<!DOCTYPE html><html lang="en-US"><head><meta charSet="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Best Charities to Donate To - Kurt Thomas Foundation</title><meta name="description" content="The Foundation seeks to expose youth to the power they possess to reach their highest potential and help empower them to make a difference. The Foundation provides training scholarships to deserving young gymnast who embodies the qualities of Kurt Thomas, and by recognizing individuals with the Thomas Flair Award and is one of the best charities to donate to."/><meta name="author" content="Kurt Thomas Foundation"/><meta name="generator" content="Starfield Technologies; Go Daddy Website Builder 8.0.0000"/><link rel="manifest" href="/manifest.webmanifest"/><link rel="apple-touch-icon" sizes="57x57" href="//img1.wsimg.com/isteam/ip/static/pwa-app/logo-default.png/:/rs=w:57,h:57,m"/><link rel="apple-touch-icon" sizes="60x60" href="//img1.wsimg.com/isteam/ip/static/pwa-app/logo-default.png/:/rs=w:60,h:60,m"/><link rel="apple-touch-icon" sizes="72x72" href="//img1.wsimg.com/isteam/ip/static/pwa-app/logo-default.png/:/rs=w:72,h:72,m"/><link rel="apple-touch-icon" sizes="114x114" href="//img1.wsimg.com/isteam/ip/static/pwa-app/logo-default.png/:/rs=w:114,h:114,m"/><link rel="apple-touch-icon" sizes="120x120" href="//img1.wsimg.com/isteam/ip/static/pwa-app/logo-default.png/:/rs=w:120,h:120,m"/><link rel="apple-touch-icon" sizes="144x144" href="//img1.wsimg.com/isteam/ip/static/pwa-app/logo-default.png/:/rs=w:144,h:144,m"/><link rel="apple-touch-icon" sizes="152x152" href="//img1.wsimg.com/isteam/ip/static/pwa-app/logo-default.png/:/rs=w:152,h:152,m"/><link rel="apple-touch-icon" sizes="180x180" href="//img1.wsimg.com/isteam/ip/static/pwa-app/logo-default.png/:/rs=w:180,h:180,m"/><meta property="og:url" content="https://kurtthomasfoundation.com/"/>
<meta property="og:site_name" content="Kurt Thomas Foundation"/>
<meta property="og:title" content="Kurt Thomas Foundation"/>
<meta property="og:description" content="The Foundation seeks to expose youth to the power they possess to reach their highest potential and help empower them to make a difference. The Foundation provides training scholarships to deserving young gymnast who embodies the qualities of Kurt Thomas, and by recognizing individuals with the Thomas Flair Award and is one of the best charities to donate to."/>
<meta property="og:type" content="website"/>
<meta property="og:image" content="https://img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2564.JPG"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Kurt Thomas Foundation"/>
<meta name="twitter:description" content="LEGEND AND LEGACY."/>
<meta name="twitter:image" content="https://img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2564.JPG"/>
<meta name="twitter:image:alt" content="Kurt Thomas Foundation"/>
<meta name="theme-color" content="#666666"/><style>.x{-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0,0,0,0);margin:0;box-sizing:border-box}.x *,.x :after,.x :before{box-sizing:inherit}.x-el a[href^="mailto:"]:not(.x-el),.x-el a[href^="tel:"]:not(.x-el){color:inherit;font-size:inherit;text-decoration:inherit}.x-el-article,.x-el-aside,.x-el-details,.x-el-figcaption,.x-el-figure,.x-el-footer,.x-el-header,.x-el-hgroup,.x-el-main,.x-el-menu,.x-el-nav,.x-el-section,.x-el-summary{display:block}.x-el-audio,.x-el-canvas,.x-el-progress,.x-el-video{display:inline-block;vertical-align:baseline}.x-el-audio:not([controls]){display:none;height:0}.x-el-template{display:none}.x-el-a{background-color:transparent;color:inherit}.x-el-a:active,.x-el-a:hover{outline:0}.x-el-abbr[title]{border-bottom:1px dotted}.x-el-b,.x-el-strong{font-weight:700}.x-el-dfn{font-style:italic}.x-el-mark{background:#ff0;color:#000}.x-el-small{font-size:80%}.x-el-sub,.x-el-sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}.x-el-sup{top:-.5em}.x-el-sub{bottom:-.25em}.x-el-img{vertical-align:middle;border:0}.x-el-svg:not(:root){overflow:hidden}.x-el-figure{margin:0}.x-el-hr{box-sizing:content-box;height:0}.x-el-pre{overflow:auto}.x-el-code,.x-el-kbd,.x-el-pre,.x-el-samp{font-family:monospace,monospace;font-size:1em}.x-el-button,.x-el-input,.x-el-optgroup,.x-el-select,.x-el-textarea{color:inherit;font:inherit;margin:0}.x-el-button{overflow:visible}.x-el-button,.x-el-select{text-transform:none}.x-el-button,.x-el-input[type=button],.x-el-input[type=reset],.x-el-input[type=submit]{-webkit-appearance:button;cursor:pointer}.x-el-button[disabled],.x-el-input[disabled]{cursor:default}.x-el-button::-moz-focus-inner,.x-el-input::-moz-focus-inner{border:0;padding:0}.x-el-input{line-height:normal}.x-el-input[type=checkbox],.x-el-input[type=radio]{box-sizing:border-box;padding:0}.x-el-input[type=number]::-webkit-inner-spin-button,.x-el-input[type=number]::-webkit-outer-spin-button{height:auto}.x-el-input[type=search]{-webkit-appearance:textfield;box-sizing:content-box}.x-el-input[type=search]::-webkit-search-cancel-button,.x-el-input[type=search]::-webkit-search-decoration{-webkit-appearance:none}.x-el-textarea{border:0}.x-el-fieldset{border:1px solid silver;margin:0 2px;padding:.35em .625em .75em}.x-el-legend{border:0;padding:0}.x-el-textarea{overflow:auto}.x-el-optgroup{font-weight:700}.x-el-table{border-collapse:collapse;border-spacing:0}.x-el-td,.x-el-th{padding:0}.x{-webkit-font-smoothing:antialiased}.x-el-hr{border:0}.x-el-fieldset,.x-el-input,.x-el-select,.x-el-textarea{margin-top:0;margin-bottom:0}.x-el-fieldset,.x-el-input[type=email],.x-el-input[type=text],.x-el-textarea{width:100%}.x-el-label{vertical-align:middle}.x-el-input{border-style:none;padding:.5em;vertical-align:middle}.x-el-select:not([multiple]){vertical-align:middle}.x-el-textarea{line-height:1.75;padding:.5em}.x-el.d-none{display:none!important}.sideline-footer{margin-top:auto}.disable-scroll{touch-action:none;overflow:hidden;position:fixed;max-width:100vw}@-webkit-keyframes loaderscale{0%{transform:scale(1);opacity:1}45%{transform:scale(.1);opacity:.7}80%{transform:scale(1);opacity:1}}@keyframes loaderscale{0%{transform:scale(1);opacity:1}45%{transform:scale(.1);opacity:.7}80%{transform:scale(1);opacity:1}}.x-loader svg{display:inline-block}.x-loader svg:first-child{-webkit-animation:loaderscale .75s cubic-bezier(.2,.68,.18,1.08) -.24s infinite;animation:loaderscale .75s cubic-bezier(.2,.68,.18,1.08) -.24s infinite}.x-loader svg:nth-child(2){-webkit-animation:loaderscale .75s cubic-bezier(.2,.68,.18,1.08) -.12s infinite;animation:loaderscale .75s cubic-bezier(.2,.68,.18,1.08) -.12s infinite}.x-loader svg:nth-child(3){-webkit-animation:loaderscale .75s cubic-bezier(.2,.68,.18,1.08) 0s infinite;animation:loaderscale .75s cubic-bezier(.2,.68,.18,1.08) 0s infinite}.x-icon>svg{transition:transform .33s ease-in-out}.x-icon>svg.rotate-90{transform:rotate(-90deg)}.x-icon>svg.rotate90{transform:rotate(90deg)}.x-icon>svg.rotate-180{transform:rotate(-180deg)}.x-icon>svg.rotate180{transform:rotate(180deg)}.x-rt:after{content:"";clear:both}.x-rt ol,.x-rt ul{text-align:left}.x-rt p{margin:0}.x-rt br{clear:both}.mte-inline-block{display:inline-block}@media only screen and (min-device-width:1025px){:root select,_::-webkit-full-page-media,_:future{font-family:sans-serif!important}}

</style>
<style>/*
Copyright (c) 2011 by Sorkin Type Co (www.sorkintype.com eben@eyebytes.com), with Reserved Font Name "Fjalla"

This Font Software is licensed under the SIL Open Font License, Version 1.1.
This license is copied below, and is also available with a FAQ at: http://scripts.sil.org/OFL

—————————————————————————————-
SIL OPEN FONT LICENSE Version 1.1 - 26 February 2007
—————————————————————————————-
*/
@font-face {
  font-family: 'Fjalla One';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://img1.wsimg.com/gfonts/s/fjallaone/v13/Yq6R-LCAWCX3-6Ky7FAFrOF6lw.ttf) format('truetype');
}

/*
Copyright 2010, 2012, 2014 Adobe Systems Incorporated (http://www.adobe.com/), with Reserved Font Name Source.

This Font Software is licensed under the SIL Open Font License, Version 1.1.
This license is copied below, and is also available with a FAQ at: http://scripts.sil.org/OFL

—————————————————————————————-
SIL OPEN FONT LICENSE Version 1.1 - 26 February 2007
—————————————————————————————-
*/
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(https://img1.wsimg.com/gfonts/s/sourcesanspro/v21/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZMkids18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://img1.wsimg.com/gfonts/s/sourcesanspro/v21/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7nsDc.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(https://img1.wsimg.com/gfonts/s/sourcesanspro/v21/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZclSds18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://img1.wsimg.com/gfonts/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3ik4zwlxdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://img1.wsimg.com/gfonts/s/sourcesanspro/v21/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://img1.wsimg.com/gfonts/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdr.ttf) format('truetype');
}
</style>
<style data-glamor="cxs-default-sheet">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</style>
<style data-glamor="cxs-media-sheet">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</style>
<style data-glamor="cxs-xs-sheet">@media (max-width: 767px){.x .c1-q{padding-top:32px}}@media (max-width: 767px){.x .c1-r{padding-bottom:32px}}@media (max-width: 767px){.x .c1-5c{height:calc((100vw - 48px)/1.0259067357512954)}}@media (max-width: 767px){.x .c1-5d{width:100%}}@media (max-width: 767px){.x .c1-6d{flex-direction:column}}@media (max-width: 767px){.x .c1-6t{margin-left:-24px}}@media (max-width: 767px){.x .c1-6u{margin-right:-24px}}@media (max-width: 767px){.x .c1-6v{margin-bottom:24px}}@media (max-width: 767px){.x .c1-6x{justify-content:center}}@media (max-width: 767px){.x .c1-6z{padding-left:24px}}@media (max-width: 767px){.x .c1-70{padding-right:24px}}@media (max-width: 767px){.x .c1-74{max-width:224px}}@media (max-width: 767px){.x .c1-75{display:block}}@media (max-width: 767px){.x .c1-76{max-height:80px}}@media (max-width: 767px){.x .c1-77{margin-top:0}}@media (max-width: 767px){.x .c1-78{margin-right:auto}}@media (max-width: 767px){.x .c1-79{margin-bottom:0}}@media (max-width: 767px){.x .c1-7a{margin-left:auto}}@media (max-width: 767px){.x .c1-7i{height:calc((100vw - 48px)/1.4140845070422534)}}@media (max-width: 767px){.x .c1-7k{height:calc((100vw - 48px)/3.4316353887399464)}}@media (max-width: 767px){.x .c1-7m{height:calc((100vw - 48px)/4.508474576271187)}}@media (max-width: 767px){.x .c1-7o{height:calc((100vw - 48px)/1.3399014778325122)}}@media (max-width: 767px){.x .c1-7q{height:calc((100vw - 48px)/3.772727272727273)}}@media (max-width: 767px){.x .c1-7s{height:calc((100vw - 48px)/5.483582089552239)}}@media (max-width: 767px){.x .c1-7v{height:calc((100vw - 48px)/1.7777777777777777)}}@media (max-width: 767px){.x .c1-7x{height:calc((100vw - 48px)/1)}}@media (max-width: 767px){.x .c1-7z{height:calc((100vw - 48px)/1.9444444444444444)}}@media (max-width: 767px){.x .c1-8o > :nth-child(n){margin-bottom:24px}}@media (max-width: 767px){.x .c1-8p  > :last-child{margin-bottom:0 !important}}@media (max-width: 767px){.x .c1-aa > p > ul{margin-left:0px}}@media (max-width: 767px){.x .c1-ab > p > ul{margin-right:0px}}@media (max-width: 767px){.x .c1-ac > p > ul{padding-left:24px}}@media (max-width: 767px){.x .c1-b0{margin-bottom:32px}}@media (max-width: 767px){.x .c1-cf{padding-top:0px}}@media (max-width: 767px){.x .c1-cg{padding-bottom:0px}}@media (max-width: 767px){.x .c1-dw{display:flex}}@media (max-width: 767px){.x .c1-dx{padding-top:4px}}@media (max-width: 767px){.x .c1-dy{padding-bottom:4px}}</style>
<style data-glamor="cxs-sm-sheet">@media (min-width: 768px){.x .c1-d{font-size:16px}}@media (min-width: 768px){.x .c1-u{margin-bottom:40px}}@media (min-width: 768px){.x .c1-14{width:100%}}@media (min-width: 768px){.x .c1-2j{font-size:14px}}@media (min-width: 768px) and (max-width: 1023px){.x .c1-3c{right:0px}}@media (min-width: 768px){.x .c1-4j{font-size:30px}}@media (min-width: 768px){.x .c1-50{font-size:22px}}@media (min-width: 768px){.x .c1-55{display:flex}}@media (min-width: 768px){.x .c1-56{flex-direction:row}}@media (min-width: 768px){.x .c1-57{min-height:unset}}@media (min-width: 768px){.x .c1-58{min-width:50%}}@media (min-width: 768px){.x .c1-5e{object-fit:cover}}@media (min-width: 768px){.x .c1-5f{min-height:400px}}@media (min-width: 768px){.x .c1-5g{height:auto}}@media (min-width: 768px){.x .c1-5j{min-width:360px}}@media (min-width: 768px){.x .c1-5k{flex-basis:360px}}@media (min-width: 768px){.x .c1-5l{padding-top:40px}}@media (min-width: 768px){.x .c1-5m{padding-right:40px}}@media (min-width: 768px){.x .c1-5n{padding-bottom:40px}}@media (min-width: 768px){.x .c1-5o{padding-left:40px}}@media (min-width: 768px){.x .c1-5s{max-height:80vh}}@media (min-width: 768px){.x .c1-61{font-size:38px}}@media (min-width: 768px){.x .c1-6p{width:auto}}@media (min-width: 768px){.x .c1-6y{flex-wrap:nowrap}}@media (min-width: 768px) and (max-width: 1023px){.x .c1-7b{display:block}}@media (min-width: 768px) and (max-width: 1023px){.x .c1-7c{max-height:80px}}@media (min-width: 768px) and (max-width: 1023px){.x .c1-7d{margin-top:0}}@media (min-width: 768px) and (max-width: 1023px){.x .c1-7e{margin-right:auto}}@media (min-width: 768px) and (max-width: 1023px){.x .c1-7f{margin-bottom:0}}@media (min-width: 768px) and (max-width: 1023px){.x .c1-7g{margin-left:auto}}@media (min-width: 768px){.x .c1-84{margin-top:0}}@media (min-width: 768px){.x .c1-85{margin-right:-24px}}@media (min-width: 768px){.x .c1-86{margin-bottom:-48px}}@media (min-width: 768px){.x .c1-87{margin-left:-24px}}@media (min-width: 768px){.x .c1-8c{flex-basis:50%}}@media (min-width: 768px){.x .c1-8d{max-width:50%}}@media (min-width: 768px){.x .c1-8e{padding-top:0}}@media (min-width: 768px){.x .c1-8f{padding-right:24px}}@media (min-width: 768px){.x .c1-8g{padding-bottom:48px}}@media (min-width: 768px){.x .c1-8h{padding-left:24px}}@media (min-width: 768px){.x .c1-8z{position:absolute}}@media (min-width: 768px) and (max-width: 1023px){.x .c1-91{position:relative}}@media (min-width: 768px){.x .c1-as{margin-left:8.333333333333332%}}@media (min-width: 768px){.x .c1-at{flex-basis:83.33333333333334%}}@media (min-width: 768px){.x .c1-au{max-width:83.33333333333334%}}@media (min-width: 768px){.x .c1-b7{display:none}}@media (min-width: 768px){.x .c1-bb{margin-bottom:32px}}@media (min-width: 768px){.x .c1-bw{margin-bottom:0}}@media (min-width: 768px){.x .c1-bx{padding-bottom:0}}@media (min-width: 768px){.x .c1-by{margin-top:4px}}@media (min-width: 768px){.x .c1-bz{margin-bottom:4px}}@media (min-width: 768px){.x .c1-c1{margin-right:24px}}@media (min-width: 768px){.x .c1-c2{height:100%}}@media (min-width: 768px){.x .c1-ce{max-width:30%}}@media (min-width: 768px){.x .c1-cj{height:200px}}@media (min-width: 768px){.x .c1-dp{font-size:12px}}@media (min-width: 768px){.x .c1-e5{width:400px}}@media (min-width: 768px){.x .c1-e6{max-height:500px}}@media (min-width: 768px){.x .c1-e7{border-radius:7px}}@media (min-width: 768px){.x .c1-e8{margin-top:24px}}@media (min-width: 768px){.x .c1-e9{margin-bottom:24px}}@media (min-width: 768px){.x .c1-ea{margin-left:24px}}@media (min-width: 768px){.x .c1-ec{max-height:200px}}</style>
<style data-glamor="cxs-md-sheet">@media (min-width: 1024px){.x .c1-e{font-size:16px}}@media (min-width: 1024px){.x .c1-11{display:block}}@media (min-width: 1024px){.x .c1-15{width:984px}}@media (min-width: 1024px){.x .c1-2k{font-size:14px}}@media (min-width: 1024px) and (max-width: 1279px){.x .c1-3b{right:0px}}@media (min-width: 1024px){.x .c1-3m{display:none}}@media (min-width: 1024px){.x .c1-4k{font-size:30px}}@media (min-width: 1024px){.x .c1-51{min-width:300px}}@media (min-width: 1024px){.x .c1-52{font-size:22px}}@media (min-width: 1024px){.x .c1-5p{max-width:100%}}@media (min-width: 1024px){.x .c1-5q{min-width:388px}}@media (min-width: 1024px){.x .c1-5r{flex-basis:388px}}@media (min-width: 1024px){.x .c1-62{font-size:38px}}@media (min-width: 1024px){.x .c1-6o:hover{box-shadow:0 10px 10px -10px rgba(0, 0, 0, 0.5)}}@media (min-width: 1024px){.x .c1-71{width:auto}}@media (min-width: 1024px){.x .c1-8i{flex-basis:33.33333333333333%}}@media (min-width: 1024px){.x .c1-8j{max-width:33.33333333333333%}}@media (min-width: 1024px){.x .c1-8v{width:365px}}@media (min-width: 1024px){.x .c1-90{position:relative}}@media (min-width: 1024px){.x .c1-av{margin-left:16.666666666666664%}}@media (min-width: 1024px){.x .c1-aw{flex-basis:66.66666666666666%}}@media (min-width: 1024px){.x .c1-ax{max-width:66.66666666666666%}}@media (min-width: 1024px){.x .c1-bi{width:33.3333%}}@media (min-width: 1024px){.x .c1-bv{margin-top:0}}@media (min-width: 1024px){.x .c1-ck{height:300px}}@media (min-width: 1024px){.x .c1-cl:hover .dim{background-color:rgba(255, 255, 255, .1)}}@media (min-width: 1024px){.x .c1-cm:hover .image{transform:scale(1.05)}}@media (min-width: 1024px){.x .c1-cn{background-color:rgba(0, 0, 0, .1)}}@media (min-width: 1024px){.x .c1-co{transition:background-color .5s ease}}@media (min-width: 1024px){.x .c1-cp{z-index:1}}@media (min-width: 1024px){.x .c1-dk{flex-basis:0%}}@media (min-width: 1024px){.x .c1-dl{max-width:none}}@media (min-width: 1024px){.x .c1-dq{text-align:center}}@media (min-width: 1024px){.x .c1-dr{font-size:12px}}@media (min-width: 1024px){.x .c1-ep{z-index:9999}}</style>
<style data-glamor="cxs-lg-sheet">@media (min-width: 1280px){.x .c1-f{font-size:16px}}@media (min-width: 1280px){.x .c1-16{width:1160px}}@media (min-width: 1280px){.x .c1-2l{font-size:14px}}@media (min-width: 1280px){.x .c1-4l{font-size:32px}}@media (min-width: 1280px){.x .c1-53{font-size:22px}}@media (min-width: 1280px){.x .c1-63{font-size:44px}}@media (min-width: 1280px){.x .c1-8w{width:100%}}@media (min-width: 1280px){.x .c1-ds{font-size:12px}}</style>
<style data-glamor="cxs-xl-sheet">@media (min-width: 1536px){.x .c1-g{font-size:18px}}@media (min-width: 1536px){.x .c1-17{width:1280px}}@media (min-width: 1536px){.x .c1-2m{font-size:16px}}@media (min-width: 1536px){.x .c1-4m{font-size:36px}}@media (min-width: 1536px){.x .c1-54{font-size:24px}}@media (min-width: 1536px){.x .c1-64{font-size:48px}}@media (min-width: 1536px){.x .c1-dt{font-size:14px}}</style>
<style>.page-inner { background-color: rgb(255, 255, 255); min-height: 100vh; }</style>
<style>.grecaptcha-badge { visibility: hidden; }</style>
<script>"use strict";

if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js');
  });
}</script></head>
<body class="x  x-fonts-fjalla-one x-fonts-source-sans-pro"><div id="layout-0-e-615-aef-ed-33-4-d-3-b-9-dfd-cbd-411-e-12-a-10" class="layout layout-layout layout-layout-layout-27 locale-en-US lang-en"><div data-ux="Page" id="page-166718" class="x-el x-el-div x-el c1-1 c1-2 c1-3 c1-4 c1-5 c1-6 c1-7 c1-8 c1-9 c1-a c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div page-inner c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div id="d7b82723-9dc4-4bd9-948e-a2068dc4479c" class="widget widget-header widget-header-header-9"><div data-ux="Header" role="main" data-aid="HEADER_WIDGET" id="n-166719" class="x-el x-el-div x-el x-el c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-3 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <section data-ux="Section" data-aid="HEADER_SECTION" class="x-el x-el-section c1-1 c1-2 c1-3 c1-h c1-i c1-j c1-b c1-c c1-k c1-l c1-m c1-n c1-o c1-p c1-q c1-r c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-s c1-t c1-b c1-c c1-u c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="ContainerFluid" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-s c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-10 c1-b c1-c c1-d c1-11 c1-e c1-f c1-g"><nav data-ux="Container" class="x-el x-el-nav c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-4 c1-12 c1-13 c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-18 c1-19 c1-1a c1-1b c1-1c c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1d c1-b c1-c c1-d c1-e c1-f c1-g"></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1e c1-1f c1-1g c1-b c1-c c1-d c1-e c1-f c1-g"><nav data-ux="Nav" data-aid="HEADER_NAV_RENDERED" role="navigation" class="x-el x-el-nav c1-1 c1-2 c1-z c1-1h c1-b c1-c c1-d c1-e c1-f c1-g"><ul data-ux="List" id="nav-166721" class="x-el x-el-ul c1-1 c1-2 c1-1i c1-1j c1-1k c1-1l c1-1m c1-1n c1-1o c1-s c1-1p c1-1q c1-1r c1-1s c1-b c1-c c1-d c1-e c1-f c1-g"><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="menu" data-ux="NavLinkActive" target="" data-page="a1cc9135-1ef4-4ea9-9eb2-04414aaf9f97" data-edit-interactive="true" href="/" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2a c1-b c1-2b c1-2c c1-2d c1-2e c1-2f c1-2g c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Active.166723.click,click">Home</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavLink" target="" data-page="b39f5505-6d05-410c-a2f3-4f97e1f1b39c" data-edit-interactive="true" href="/donate" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2n c1-2o c1-2p c1-2q c1-2r c1-2s c1-2t c1-2u c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Default.166724.click,click">Donate</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavLink" target="" data-page="09a52c84-8ac8-4bf3-88bf-7fc6ddf5e500" data-edit-interactive="true" href="/foundation-gala" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2n c1-2o c1-2p c1-2q c1-2r c1-2s c1-2t c1-2u c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Default.166725.click,click">Foundation Gala</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavLink" target="" data-page="6887ae03-4b09-4609-9b5b-a595b92c8f07" data-edit-interactive="true" href="/scholarships" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2n c1-2o c1-2p c1-2q c1-2r c1-2s c1-2t c1-2u c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Default.166726.click,click">Scholarships</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavLink" target="" data-page="7c67def5-e626-4c75-accf-1e1187253c12" data-edit-interactive="true" href="/foundation-award-winners" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2n c1-2o c1-2p c1-2q c1-2r c1-2s c1-2t c1-2u c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Default.166727.click,click">Foundation Award Winners</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavLink" target="" data-page="2a3ed4fe-4fda-42c3-adba-cb73912851e4" data-edit-interactive="true" href="/sponsorship-opportunities" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2n c1-2o c1-2p c1-2q c1-2r c1-2s c1-2t c1-2u c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Default.166728.click,click">Sponsorship Opportunities</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavLink" target="" data-page="fcd1b8f0-acbb-4bc8-9d41-1443a222cf19" data-edit-interactive="true" href="/board-of-directors" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2n c1-2o c1-2p c1-2q c1-2r c1-2s c1-2t c1-2u c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Default.166729.click,click">Board of Directors</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavLink" target="" data-page="9e76bb0e-7758-4c29-a315-9c1961f08a72" data-edit-interactive="true" href="/news" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2n c1-2o c1-2p c1-2q c1-2r c1-2s c1-2t c1-2u c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Default.166730.click,click">News</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavLink" target="" data-page="67b70739-6878-4bde-bc4b-91723f82753d" data-edit-interactive="true" href="/contact-us" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-28 c1-29 c1-2n c1-2o c1-2p c1-2q c1-2r c1-2s c1-2t c1-2u c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Default.166731.click,click">Contact Us</a></li><li data-ux="ListItemInline" class="x-el x-el-li nav-item c1-1 c1-2 c1-1t c1-1k c1-1u c1-1v c1-1w c1-1x c1-1y c1-1z c1-s c1-20 c1-b c1-c c1-21 c1-22 c1-d c1-e c1-f c1-g"><div data-ux="Element" id="bs-1" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><a rel="" role="button" aria-haspopup="menu" data-ux="NavLinkDropdown" data-toggle-ignore="true" id="166732" aria-expanded="false" data-aid="NAV_MORE" data-edit-interactive="true" href="#" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-1b c1-b c1-2b c1-2c c1-2d c1-2h c1-2i c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.Default.Link.Dropdown.166733.click,click"><div style="pointer-events:none;display:flex;align-items:center" data-aid="NAV_MORE"><span style="margin-right:4px">More</span><svg viewBox="0 0 24 24" fill="currentColor" width="16" height="16" data-ux="Icon" class="x-el x-el-svg c1-1 c1-2 c1-2v c1-1v c1-2w c1-2x c1-2y c1-s c1-b c1-2c c1-2j c1-2k c1-2l c1-2m"><path fill-rule="evenodd" d="M19.774 7.86c.294-.335.04-.839-.423-.84L4.538 7c-.447-.001-.698.48-.425.81l7.204 8.693a.56.56 0 0 0 .836.011l7.621-8.654z"></path></svg></div></a></div><ul data-ux="Dropdown" role="menu" id="more-166722" class="x-el x-el-ul c1-1 c1-2 c1-2z c1-30 c1-3 c1-31 c1-32 c1-33 c1-34 c1-35 c1-36 c1-37 c1-1z c1-38 c1-39 c1-10 c1-3a c1-b c1-c c1-3b c1-3c c1-d c1-e c1-f c1-g"><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="menu" data-ux="NavMoreMenuLinkActive" target="" data-page="a1cc9135-1ef4-4ea9-9eb2-04414aaf9f97" data-edit-interactive="true" aria-labelledby="more-166722" href="/" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3g c1-3h c1-3i c1-b c1-3j c1-2c c1-2d c1-2e c1-2f c1-2g c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Active.166734.click,click">Home</a></li><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavMoreMenuLink" target="" data-page="b39f5505-6d05-410c-a2f3-4f97e1f1b39c" data-edit-interactive="true" aria-labelledby="more-166722" href="/donate" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3h c1-3g c1-3i c1-b c1-3j c1-2c c1-2d c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Default.166735.click,click">Donate</a></li><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavMoreMenuLink" target="" data-page="09a52c84-8ac8-4bf3-88bf-7fc6ddf5e500" data-edit-interactive="true" aria-labelledby="more-166722" href="/foundation-gala" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3h c1-3g c1-3i c1-b c1-3j c1-2c c1-2d c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Default.166736.click,click">Foundation Gala</a></li><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavMoreMenuLink" target="" data-page="6887ae03-4b09-4609-9b5b-a595b92c8f07" data-edit-interactive="true" aria-labelledby="more-166722" href="/scholarships" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3h c1-3g c1-3i c1-b c1-3j c1-2c c1-2d c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Default.166737.click,click">Scholarships</a></li><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavMoreMenuLink" target="" data-page="7c67def5-e626-4c75-accf-1e1187253c12" data-edit-interactive="true" aria-labelledby="more-166722" href="/foundation-award-winners" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3h c1-3g c1-3i c1-b c1-3j c1-2c c1-2d c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Default.166738.click,click">Foundation Award Winners</a></li><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavMoreMenuLink" target="" data-page="2a3ed4fe-4fda-42c3-adba-cb73912851e4" data-edit-interactive="true" aria-labelledby="more-166722" href="/sponsorship-opportunities" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3h c1-3g c1-3i c1-b c1-3j c1-2c c1-2d c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Default.166739.click,click">Sponsorship Opportunities</a></li><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavMoreMenuLink" target="" data-page="fcd1b8f0-acbb-4bc8-9d41-1443a222cf19" data-edit-interactive="true" aria-labelledby="more-166722" href="/board-of-directors" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3h c1-3g c1-3i c1-b c1-3j c1-2c c1-2d c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Default.166740.click,click">Board of Directors</a></li><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavMoreMenuLink" target="" data-page="9e76bb0e-7758-4c29-a315-9c1961f08a72" data-edit-interactive="true" aria-labelledby="more-166722" href="/news" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3h c1-3g c1-3i c1-b c1-3j c1-2c c1-2d c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Default.166741.click,click">News</a></li><li data-ux="ListItem" role="menuitem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-3e c1-b c1-c c1-3f c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavMoreMenuLink" target="" data-page="67b70739-6878-4bde-bc4b-91723f82753d" data-edit-interactive="true" aria-labelledby="more-166722" href="/contact-us" data-typography="NavAlpha" class="x-el x-el-a c1-23 c1-24 c1-25 c1-26 c1-27 c1-1v c1-29 c1-3h c1-3g c1-3i c1-b c1-3j c1-2c c1-2d c1-2h c1-3k c1-2j c1-2k c1-2l c1-2m" data-tccl="ux2.HEADER.header9.Nav.MoreMenu.Link.Default.166742.click,click">Contact Us</a></li></ul></li></ul></nav></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-19 c1-3l c1-1d c1-b c1-c c1-d c1-e c1-f c1-g"></div></div></nav></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-19 c1-b c1-c c1-d c1-3m c1-e c1-f c1-g"><nav data-ux="Block" class="x-el x-el-nav c1-1 c1-2 c1-4 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-4 c1-19 c1-1a c1-1b c1-1c c1-3n c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-3o c1-1p c1-1q c1-1r c1-1s c1-3p c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Element" id="bs-2" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><a rel="" role="button" aria-haspopup="menu" data-ux="LinkDropdown" data-toggle-ignore="true" id="166743" aria-expanded="false" toggleId="n-166719-navId-mobile" icon="hamburger" data-edit-interactive="true" data-aid="HAMBURGER_MENU_LINK" aria-label="Hamburger Site Navigation Icon" href="#" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-19 c1-29 c1-1b c1-3s c1-3t c1-3u c1-3v c1-3w c1-2b c1-b c1-c c1-3x c1-2h c1-3y c1-d c1-3m c1-e c1-f c1-g" data-tccl="ux2.HEADER.header9.Section.Default.Link.Dropdown.166744.click,click"><svg viewBox="0 0 24 24" fill="currentColor" width="40px" height="40px" data-ux="IconHamburger" class="x-el x-el-svg c1-1 c1-2 c1-3z c1-1v c1-1x c1-2t c1-2s c1-2u c1-2r c1-b c1-c c1-d c1-e c1-f c1-g"><path fill-rule="evenodd" d="M19 8H5a1 1 0 1 1 0-2h14a1 1 0 0 1 0 2zm0 5.097H5a1 1 0 1 1 0-2h14a1 1 0 1 1 0 2zm0 5.25H5a1 1 0 1 1 0-2h14a1 1 0 1 1 0 2z"></path></svg></a></div></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-3o c1-1p c1-1q c1-1r c1-1s c1-3p c1-b c1-c c1-d c1-e c1-f c1-g"></div></div><div role="navigation" data-ux="NavigationDrawer" id="n-166719-navId-mobile" class="x-el x-el-div c1-1 c1-2 c1-40 c1-41 c1-42 c1-4 c1-43 c1-39 c1-44 c1-45 c1-46 c1-47 c1-48 c1-49 c1-4a c1-4b c1-19 c1-4c c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-x c1-y c1-b c1-c c1-d c1-e c1-f c1-g"><svg viewBox="0 0 24 24" fill="currentColor" width="40px" height="40px" data-ux="NavigationDrawerCloseIcon" data-edit-interactive="true" data-close="true" class="x-el x-el-svg c1-1 c1-2 c1-4d c1-1v c1-2y c1-2t c1-2s c1-2u c1-2r c1-29 c1-4e c1-4f c1-35 c1-4g c1-4h c1-4i c1-b c1-2h c1-4j c1-4k c1-4l c1-4m"><path fill-rule="evenodd" d="M19.245 4.313a1.065 1.065 0 0 0-1.508 0L11.78 10.27 5.82 4.313A1.065 1.065 0 1 0 4.312 5.82l5.958 5.958-5.958 5.959a1.067 1.067 0 0 0 1.508 1.508l5.959-5.958 5.958 5.958a1.065 1.065 0 1 0 1.508-1.508l-5.958-5.959 5.958-5.958a1.065 1.065 0 0 0 0-1.508"></path></svg></div><div data-ux="NavigationDrawerContainer" id="n-166719-navContainerId-mobile" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-1y c1-4n c1-z c1-39 c1-4o c1-4 c1-4p c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-19 c1-3s c1-1b c1-13 c1-4c c1-4q c1-b c1-c c1-d c1-e c1-f c1-g"></div><div data-ux="Block" id="n-166719-navLinksContentId-mobile" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><ul data-ux="NavigationDrawerList" id="n-166719-navListId-mobile" class="x-el x-el-ul c1-1 c1-2 c1-1i c1-1j c1-1k c1-1l c1-1m c1-1n c1-1o c1-1r c1-3e c1-1p c1-1s c1-1q c1-26 c1-27 c1-b c1-c c1-d c1-e c1-f c1-g"><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="menu" data-ux="NavigationDrawerLinkActive" target="" data-page="a1cc9135-1ef4-4ea9-9eb2-04414aaf9f97" data-edit-interactive="true" data-close="true" href="/" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-4y c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Active.166745.click,click"><span>Home</span></a></li><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavigationDrawerLink" target="" data-page="b39f5505-6d05-410c-a2f3-4f97e1f1b39c" data-edit-interactive="true" data-close="true" href="/donate" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-2d c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Default.166746.click,click"><span>Donate</span></a></li><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavigationDrawerLink" target="" data-page="09a52c84-8ac8-4bf3-88bf-7fc6ddf5e500" data-edit-interactive="true" data-close="true" href="/foundation-gala" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-2d c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Default.166747.click,click"><span>Foundation Gala</span></a></li><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavigationDrawerLink" target="" data-page="6887ae03-4b09-4609-9b5b-a595b92c8f07" data-edit-interactive="true" data-close="true" href="/scholarships" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-2d c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Default.166748.click,click"><span>Scholarships</span></a></li><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavigationDrawerLink" target="" data-page="7c67def5-e626-4c75-accf-1e1187253c12" data-edit-interactive="true" data-close="true" href="/foundation-award-winners" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-2d c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Default.166749.click,click"><span>Foundation Award Winners</span></a></li><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavigationDrawerLink" target="" data-page="2a3ed4fe-4fda-42c3-adba-cb73912851e4" data-edit-interactive="true" data-close="true" href="/sponsorship-opportunities" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-2d c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Default.166750.click,click"><span>Sponsorship Opportunities</span></a></li><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavigationDrawerLink" target="" data-page="fcd1b8f0-acbb-4bc8-9d41-1443a222cf19" data-edit-interactive="true" data-close="true" href="/board-of-directors" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-2d c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Default.166751.click,click"><span>Board of Directors</span></a></li><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavigationDrawerLink" target="" data-page="9e76bb0e-7758-4c29-a315-9c1961f08a72" data-edit-interactive="true" data-close="true" href="/news" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-2d c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Default.166752.click,click"><span>News</span></a></li><li role="menuitem" data-ux="NavigationDrawerListItem" class="x-el x-el-li c1-1 c1-2 c1-3d c1-1j c1-28 c1-4r c1-4s c1-4t c1-b c1-c c1-3f c1-4u c1-d c1-e c1-f c1-g"><a rel="" role="link" aria-haspopup="false" data-ux="NavigationDrawerLink" target="" data-page="67b70739-6878-4bde-bc4b-91723f82753d" data-edit-interactive="true" data-close="true" href="/contact-us" data-typography="NavBeta" class="x-el x-el-a c1-4v c1-24 c1-25 c1-26 c1-27 c1-19 c1-29 c1-31 c1-32 c1-x c1-y c1-1b c1-4w c1-1a c1-b c1-3j c1-4x c1-2d c1-2h c1-4z c1-50 c1-51 c1-52 c1-53 c1-54" data-tccl="ux2.HEADER.header9.NavigationDrawer.Default.Link.Default.166753.click,click"><span>Contact Us</span></a></li></ul><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-28 c1-d c1-3m c1-e c1-f c1-g"></div></div></div></div></nav></div></div></div><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-1p c1-1r c1-1i c1-1j c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-s c1-b c1-c c1-55 c1-56 c1-57 c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-19 c1-1e c1-1b c1-4b c1-b c1-c c1-58 c1-d c1-e c1-f c1-g"><figure data-ux="WrapperImage" class="x-el x-el-figure c1-1 c1-2 c1-s c1-1v c1-1i c1-1l c1-1j c1-1k c1-4 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2564.JPG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:1000,cg:true" srcSet="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2564.JPG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:513,h:500,cg:true" data-ux="Image" data-aid="BACKGROUND_IMAGE_RENDERED" data-ht="Inset" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-5a c1-5b c1-b c1-c c1-5c c1-5d c1-5e c1-14 c1-5f c1-5g c1-d c1-e c1-f c1-g"/></figure></div><div data-ux="Hero" class="x-el x-el-div c1-1 c1-2 c1-1f c1-19 c1-4c c1-5h c1-1e c1-1b c1-x c1-y c1-45 c1-5i c1-40 c1-b c1-c c1-14 c1-5j c1-5k c1-5l c1-5m c1-5n c1-5o c1-d c1-5p c1-5q c1-5r c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-19 c1-4c c1-1e c1-1b c1-43 c1-4 c1-b c1-c c1-5s c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-5t c1-4 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-1k c1-1l c1-1s c1-1q c1-z c1-5u c1-1p c1-1r c1-1i c1-1j c1-3p c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="Element" id="tagline-container-166754" class="x-el x-el-div c1-1 c1-2 c1-26 c1-27 c1-5v c1-28 c1-s c1-z c1-b c1-c c1-d c1-e c1-f c1-g"><h1 role="heading" aria-level="1" data-ux="Tagline" data-aid="HEADER_TAGLINE_RENDERED" id="dynamic-tagline-166755" data-typography="HeadingAlpha" class="x-el x-el-h1 c1-5w c1-24 c1-26 c1-27 c1-5v c1-v c1-w c1-1i c1-5x c1-5y c1-1v c1-z c1-4 c1-s c1-5z c1-2b c1-60 c1-2d c1-61 c1-62 c1-63 c1-64">LEGEND AND LEGACY.</h1><span role="heading" aria-level="NaN" data-ux="scaler" data-size="xxlarge" data-scaler-id="scaler-tagline-container-166754" aria-hidden="true" data-typography="HeadingAlpha" class="x-el x-el-span c1-5w c1-24 c1-65 c1-66 c1-5v c1-v c1-w c1-1i c1-5x c1-5y c1-10 c1-z c1-20 c1-35 c1-59 c1-67 c1-68 c1-60 c1-5z c1-2b c1-2d c1-61 c1-62 c1-63 c1-64">LEGEND AND LEGACY.</span><span role="heading" aria-level="NaN" data-ux="scaler" data-size="xlarge" data-scaler-id="scaler-tagline-container-166754" aria-hidden="true" data-typography="HeadingAlpha" class="x-el x-el-span c1-5w c1-24 c1-65 c1-66 c1-5v c1-v c1-w c1-1i c1-5x c1-5y c1-10 c1-z c1-20 c1-35 c1-59 c1-67 c1-68 c1-4i c1-5z c1-2b c1-2d c1-4j c1-4k c1-4l c1-4m">LEGEND AND LEGACY.</span><span role="heading" aria-level="NaN" data-ux="scaler" data-size="large" data-scaler-id="scaler-tagline-container-166754" aria-hidden="true" data-typography="HeadingAlpha" class="x-el x-el-span c1-5w c1-24 c1-65 c1-66 c1-5v c1-v c1-w c1-1i c1-5x c1-5y c1-10 c1-z c1-20 c1-35 c1-59 c1-67 c1-68 c1-4x c1-5z c1-2b c1-2d c1-50 c1-52 c1-53 c1-54">LEGEND AND LEGACY.</span></div></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-4 c1-19 c1-69 c1-6a c1-6b c1-1e c1-6c c1-b c1-c c1-6d c1-d c1-e c1-f c1-g"><div style="max-width:100%"><a data-ux-btn="primary" data-ux="ButtonPrimary" data-aid="HEADER_CTA_BTN" href="/contact-us" target="" data-tccl="ux2.header.cta_button.click,click" data-page="67b70739-6878-4bde-bc4b-91723f82753d" data-typography="ButtonAlpha" class="x-el x-el-a c1-23 c1-24 c1-6e c1-59 c1-29 c1-6f c1-6g c1-1b c1-1e c1-1f c1-25 c1-27 c1-26 c1-s c1-z c1-1y c1-4n c1-6h c1-6i c1-6j c1-2z c1-6k c1-6l c1-b c1-4y c1-6m c1-2c c1-6n c1-6o c1-6p c1-2j c1-2k c1-2l c1-2m">Join Us</a></div></div></div></div></div></div></div></div></section>  </div></div></div><div id="aba19fe7-7a79-437c-90aa-2e424ff13c6a" class="widget widget-logos widget-logos-logos-1"><div data-ux="Widget" role="region" id="aba19fe7-7a79-437c-90aa-2e424ff13c6a" class="x-el x-el-div x-el c1-1 c1-2 c1-3 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <section data-ux="Section" class="x-el x-el-section c1-1 c1-2 c1-3 c1-h c1-i c1-b c1-c c1-q c1-r c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="Group" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><h3 role="heading" aria-level="3" data-ux="HeadingMiddle" data-aid="LOGOS_SECTION_TITLE_RENDERED" data-typography="HeadingGamma" class="x-el x-el-h3 c1-6q c1-24 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-6s c1-1f c1-5z c1-3j c1-4i c1-2d c1-4j c1-4k c1-4l c1-4m">Our 2022 sponsors</h3><div data-ux="Block" data-aid="LOGO_ROWS_CONTAINER" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-6t c1-6u c1-6v c1-d c1-e c1-f c1-g"><div data-ux="Block" data-aid="LOGO_ROW_WRAPPER" class="x-el x-el-div c1-1 c1-2 c1-12 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" data-aid="LOGOS_GRID_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-19 c1-1b c1-1a c1-6w c1-b c1-c c1-6x c1-69 c1-6y c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-y c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/blob-0014.png/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:100,cg:true" srcSet="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/blob-0014.png/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:100,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/blob-0014.png/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:200,cg:true 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/blob-0014.png/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:300,cg:true 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE0_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-72 c1-73 c1-5b c1-b c1-c c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-x c1-y c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/flipfest.jpg/:/rs=h:100,cg:true,m" srcSet="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/flipfest.jpg/:/rs=w:141,h:100,cg:true,m/cr=w:141,h:100, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/flipfest.jpg/:/rs=w:283,h:200,cg:true,m/cr=w:283,h:200 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/flipfest.jpg/:/rs=w:424,h:300,cg:true,m/cr=w:424,h:300 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE1_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7h c1-73 c1-5b c1-b c1-c c1-7i c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-x c1-y c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/logo-gk-gym.svg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:100,cg:true" srcSet="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/logo-gk-gym.svg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:100,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/logo-gk-gym.svg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:200,cg:true 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/logo-gk-gym.svg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:300,cg:true 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE2_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-72 c1-73 c1-5b c1-b c1-c c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-x c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Bayless%20Logo.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:100,cg:true" srcSet="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Bayless%20Logo.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:343,h:100,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Bayless%20Logo.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:686,h:200,cg:true 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Bayless%20Logo.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:1029,h:300,cg:true 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE3_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7j c1-73 c1-5b c1-b c1-c c1-7k c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div></div></div><div data-ux="Block" data-aid="LOGO_ROW_WRAPPER" class="x-el x-el-div c1-1 c1-2 c1-12 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" data-aid="LOGOS_GRID_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-19 c1-1b c1-1a c1-6w c1-b c1-c c1-6x c1-69 c1-6y c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-y c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/McDonald.png/:/rs=h:100,cg:true,m" srcSet="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/McDonald.png/:/rs=w:451,h:100,cg:true,m/cr=w:451,h:100, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/McDonald.png/:/rs=w:902,h:200,cg:true,m/cr=w:902,h:200 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/McDonald.png/:/rs=w:1064,h:236,cg:true,m/cr=w:1064,h:236 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE4_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7l c1-73 c1-5b c1-b c1-c c1-7m c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-x c1-y c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/canine%20republic.jpg/:/rs=h:100,cg:true,m" srcSet="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/canine%20republic.jpg/:/rs=w:134,h:100,cg:true,m/cr=w:134,h:100, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/canine%20republic.jpg/:/rs=w:268,h:200,cg:true,m/cr=w:268,h:200 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/canine%20republic.jpg/:/rs=w:272,h:203,cg:true,m/cr=w:272,h:203 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE5_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7n c1-73 c1-5b c1-b c1-c c1-7o c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-x c1-y c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/header-logo-desktop-regions-standard.svg/:/rs=h:100,cg:true,m" srcSet="" data-ux="ImageLogo" data-aid="LOGOS_IMAGE6_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7p c1-73 c1-5b c1-b c1-c c1-7q c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-x c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img src="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Gymnastics%20warehouse%20logo.jpg/:/rs=h:100,cg:true,m" srcSet="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Gymnastics%20warehouse%20logo.jpg/:/rs=w:548,h:100,cg:true,m/cr=w:548,h:100, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Gymnastics%20warehouse%20logo.jpg/:/rs=w:1097,h:200,cg:true,m/cr=w:1097,h:200 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Gymnastics%20warehouse%20logo.jpg/:/rs=w:1645,h:300,cg:true,m/cr=w:1645,h:300 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE7_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7r c1-73 c1-5b c1-b c1-c c1-7s c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div></div></div></div></div></div></section>  </div></div></div><div id="32300a60-9b94-4fb6-b401-f9d3cebd3563" class="widget widget-logos widget-logos-logos-1"><div data-ux="Widget" role="region" id="32300a60-9b94-4fb6-b401-f9d3cebd3563" class="x-el x-el-div x-el c1-1 c1-2 c1-6l c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <section data-ux="Section" class="x-el x-el-section c1-1 c1-2 c1-6l c1-h c1-i c1-b c1-c c1-q c1-r c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="Group" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><h3 role="heading" aria-level="3" data-ux="HeadingMiddle" data-aid="LOGOS_SECTION_TITLE_RENDERED" data-typography="HeadingGamma" class="x-el x-el-h3 c1-6q c1-24 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-6s c1-1f c1-5z c1-6k c1-4i c1-2d c1-4j c1-4k c1-4l c1-4m">COMMUNITY PARTNERS</h3><div data-ux="Block" data-aid="LOGO_ROWS_CONTAINER" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-6t c1-6u c1-6v c1-d c1-e c1-f c1-g"><div data-ux="Block" data-aid="LOGO_ROW_WRAPPER" class="x-el x-el-div c1-1 c1-2 c1-12 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" data-aid="LOGOS_GRID_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-19 c1-1b c1-7t c1-6w c1-b c1-c c1-6x c1-69 c1-6y c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-y c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/walmart%20logo.jpg/:/rs=h:100,cg:true,m" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" srcSet="//img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:177.77777777777777,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 451w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:177.77777777777777,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 768w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:177.77777777777777,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1024w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:177.77777777777777,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1280w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:177.77777777777777,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1536w" sizes="(min-width: 451px) and (max-width: 767px) 767px, (min-width: 768px) and (max-width: 1023px) 1023px, (min-width: 1024px) and (max-width: 1279px) 1279px, (min-width: 1280px) and (max-width: 1535px) 1535px, (min-width: 1536px) 1536px" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/walmart%20logo.jpg/:/rs=w:178,h:100,cg:true,m/cr=w:178,h:100, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/walmart%20logo.jpg/:/rs=w:356,h:200,cg:true,m/cr=w:356,h:200 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/walmart%20logo.jpg/:/rs=w:533,h:300,cg:true,m/cr=w:533,h:300 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE0_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7u c1-73 c1-5b c1-b c1-c c1-7v c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-x c1-y c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/North%20Texas%20IV%20logo.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=h:100,cg:true" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" srcSet="//img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:100,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 451w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:100,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 768w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:100,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1024w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:100,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1280w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:100,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1536w" sizes="(min-width: 451px) and (max-width: 767px) 767px, (min-width: 768px) and (max-width: 1023px) 1023px, (min-width: 1024px) and (max-width: 1279px) 1279px, (min-width: 1280px) and (max-width: 1535px) 1535px, (min-width: 1536px) 1536px" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/North%20Texas%20IV%20logo.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:100,h:100,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/North%20Texas%20IV%20logo.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:200,h:200,cg:true 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/North%20Texas%20IV%20logo.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:300,h:300,cg:true 3x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE1_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7w c1-73 c1-5b c1-b c1-c c1-7x c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-1f c1-t c1-x c1-b c1-c c1-6z c1-70 c1-d c1-71 c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Renaissance%20Hotels%20Logo.png/:/rs=h:100,cg:true,m" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" srcSet="//img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:194.44444444444443,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 451w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:194.44444444444443,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 768w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:194.44444444444443,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1024w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:194.44444444444443,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1280w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:194.44444444444443,h:100,cg:true,m,i:true/qt=q:1/ll=n:true 1536w" sizes="(min-width: 451px) and (max-width: 767px) 767px, (min-width: 768px) and (max-width: 1023px) 1023px, (min-width: 1024px) and (max-width: 1279px) 1279px, (min-width: 1280px) and (max-width: 1535px) 1535px, (min-width: 1536px) 1536px" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Renaissance%20Hotels%20Logo.png/:/rs=w:194,h:100,cg:true,m/cr=w:194,h:100, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/Renaissance%20Hotels%20Logo.png/:/rs=w:350,h:180,cg:true,m/cr=w:350,h:180 2x" data-ux="ImageLogo" data-aid="LOGOS_IMAGE2_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-59 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7y c1-73 c1-5b c1-b c1-c c1-7z c1-74 c1-75 c1-76 c1-77 c1-78 c1-79 c1-7a c1-7b c1-7c c1-7d c1-7e c1-7f c1-7g c1-d c1-e c1-f c1-g"/></span></div></div></div></div></div></div></section>  </div></div></div><div id="7ea66342-b6da-4b5f-a76b-73e6f91624c0" class="widget widget-about widget-about-about-1"><div data-ux="Widget" role="region" id="7ea66342-b6da-4b5f-a76b-73e6f91624c0" class="x-el x-el-div x-el c1-1 c1-2 c1-3 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <section data-ux="Section" class="x-el x-el-section c1-1 c1-2 c1-3 c1-h c1-i c1-b c1-c c1-q c1-r c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="ContentCards" class="x-el x-el-div x-el c1-1 c1-2 c1-1f c1-1e c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-19 c1-80 c1-81 c1-69 c1-1i c1-82 c1-6w c1-83 c1-b c1-c c1-84 c1-85 c1-86 c1-87 c1-d c1-e c1-f c1-g"><div data-ux="GridCell" class="x-el x-el-div c1-1 c1-2 c1-80 c1-5h c1-88 c1-89 c1-z c1-1p c1-8a c1-3n c1-8b c1-19 c1-b c1-c c1-8c c1-8d c1-8e c1-8f c1-8g c1-8h c1-d c1-8i c1-8j c1-e c1-f c1-g"><div data-ux="ContentCard" index="0" class="x-el x-el-div x-el c1-1 c1-2 c1-s c1-19 c1-4c c1-1b c1-1f c1-3s c1-4 c1-8k c1-8l c1-8m c1-5h c1-40 c1-8n c1-1p c1-b c1-c c1-8o c1-8p c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="ContentCardWrapperImage" class="x-el x-el-div c1-1 c1-2 c1-1v c1-v c1-w c1-1f c1-4 c1-8q c1-8r c1-8s c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/blob-0012.png/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:365,h:365,cg:true" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" srcSet="//img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 451w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 768w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 1024w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 1280w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 1536w" sizes="(min-width: 451px) and (max-width: 767px) 767px, (min-width: 768px) and (max-width: 1023px) 1023px, (min-width: 1024px) and (max-width: 1279px) 1279px, (min-width: 1280px) and (max-width: 1535px) 1535px, (min-width: 1536px) 1536px" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/blob-0012.png/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:365,h:365,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/blob-0012.png/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:400,h:400,cg:true 2x" data-ux="ContentCardImageThumbnail" overlayAlpha="0" data-aid="ABOUT_IMAGE_RENDERED0" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7w c1-2z c1-8t c1-8u c1-b c1-c c1-7x c1-d c1-8v c1-e c1-8w c1-f c1-g"/></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-4 c1-s c1-8x c1-b c1-c c1-7b c1-d c1-11 c1-e c1-f c1-g"><h4 role="heading" aria-level="4" data-ux="ContentCardHeading" data-aid="ABOUT_HEADLINE_RENDERED0" data-typography="HeadingDelta" class="x-el x-el-h4 c1-8y c1-2 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-1j c1-5u c1-42 c1-1y c1-4n c1-b c1-3j c1-4x c1-2d c1-8z c1-50 c1-52 c1-53 c1-54">Our History</h4><h4 role="heading" aria-level="4" data-ux="ContentCardHeading" data-typography="HeadingDelta" class="x-el x-el-h4 c1-8y c1-2 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-t c1-20 c1-35 c1-5u c1-42 c1-1y c1-4n c1-b c1-3j c1-4x c1-2d c1-50 c1-90 c1-52 c1-53 c1-54">Our History</h4><h4 role="heading" aria-level="4" data-ux="ContentCardHeading" data-typography="HeadingDelta" class="x-el x-el-h4 c1-8y c1-2 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-t c1-20 c1-35 c1-5u c1-42 c1-1y c1-4n c1-b c1-3j c1-4x c1-2d c1-91 c1-50 c1-52 c1-53 c1-54">Our History</h4></div><input type="checkbox" role="button" aria-multiline="false" data-ux="Input" id="expandTextToggle166758" data-typography="BodyAlpha" class="x-el x-el-input c1-1 c1-2 c1-3 c1-92 c1-4 c1-93 c1-94 c1-95 c1-96 c1-31 c1-32 c1-97 c1-98 c1-2z c1-99 c1-10 c1-b c1-3d c1-c c1-2d c1-9a c1-9b c1-9c c1-9d c1-9e c1-9f c1-9g c1-9h c1-d c1-e c1-f c1-g"/><div data-ux="Block" id="collapsedTextBlock166756" class="x-el x-el-div c1-1 c1-2 c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="ContentCardText" data-aid="ABOUT_DESCRIPTION_RENDERED0" data-typography="BodyAlpha" class="x-el c1-1 c1-2 c1-26 c1-27 c1-3i c1-1i c1-1j c1-9i c1-9j c1-9k c1-9l c1-9m c1-9n c1-9o c1-9p c1-9q c1-9r c1-9s c1-9t c1-9u c1-9v c1-9w c1-9x c1-9y c1-9z c1-a0 c1-a1 c1-a2 c1-a3 c1-a4 c1-a5 c1-a6 c1-a7 c1-a8 c1-a9 c1-4 c1-5h c1-1y c1-4n c1-b c1-3d c1-c c1-2d c1-aa c1-ab c1-ac c1-d c1-e c1-f c1-g x-rt"><p style="margin:0"><span class="x-el x-el-span c1-ai c1-aj c1-b c1-c c1-d c1-e c1-f c1-g">Kurt Thomas established the Kurt Thomas Foundation in 2002. &nbsp;It was his vision to create a platform to give back. Life became busy and the Foundation was temporarily put aside. &nbsp;Upon Kurt's passing, we compiled all of Kurt's notes on the Foundation, his goals, and the people that he had listed as wanting to have involved. &nbsp;We decided &nbsp;to&nbsp;</span></p></div><label data-ux="Label" for="expandTextToggle166758" data-typography="BodyAlpha" class="x-el x-el-label c1-1 c1-2 c1-1v c1-26 c1-27 c1-b c1-3j c1-c c1-2d c1-d c1-e c1-f c1-g"><a rel="" role="button" aria-haspopup="menu" data-ux="MoreLinkExpand" data-aid="ABOUT_CONTENT_DESCRIPTION_EXPAND_ICON" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-ak c1-3h c1-3g c1-b c1-3z c1-c c1-3x c1-al c1-am c1-d c1-e c1-f c1-g" data-tccl="ux2.ABOUT.about1.Content.Card.MoreLink.Expand.166759.click,click"><svg viewBox="0 0 24 24" fill="currentColor" width="1em" height="1em" data-ux="Icon" data-aid="plus" class="x-el x-el-svg c1-1 c1-2 c1-2v c1-1v c1-2y c1-b c1-c c1-d c1-e c1-f c1-g"><path fill-rule="evenodd" d="M19.799 11.899a1 1 0 0 0-1-1H12.9V5a1 1 0 0 0-2 0v5.899H5a1 1 0 1 0 0 2h5.9v5.899a1 1 0 1 0 2 0v-5.899h5.899a1 1 0 0 0 1-1"></path></svg><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-2y c1-b c1-c c1-d c1-e c1-f c1-g">Show More</span></a></label></div><div data-ux="Block" id="expandedTextBlock166757" class="x-el x-el-div c1-1 c1-2 c1-10 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="ContentCardText" data-aid="ABOUT_DESCRIPTION_RENDERED0" data-typography="BodyAlpha" class="x-el c1-1 c1-2 c1-26 c1-27 c1-3i c1-1i c1-1j c1-9i c1-9j c1-9k c1-9l c1-9m c1-9n c1-9o c1-9p c1-9q c1-9r c1-9s c1-9t c1-9u c1-9v c1-9w c1-9x c1-9y c1-9z c1-a0 c1-a1 c1-a2 c1-a3 c1-a4 c1-a5 c1-a6 c1-a7 c1-a8 c1-a9 c1-4 c1-5h c1-1y c1-4n c1-b c1-3d c1-c c1-2d c1-aa c1-ab c1-ac c1-d c1-e c1-f c1-g x-rt"><p style="margin:0"><span class="x-el x-el-span c1-ai c1-aj c1-b c1-c c1-d c1-e c1-f c1-g">Kurt Thomas established the Kurt Thomas Foundation in 2002. &nbsp;It was his vision to create a platform to give back. Life became busy and the Foundation was temporarily put aside. &nbsp;Upon Kurt's passing, we compiled all of Kurt's notes on the Foundation, his goals, and the people that he had listed as wanting to have involved. &nbsp;We decided &nbsp;to carry on and finish what Kurt's wishes were in establishing the Foundation so many years ago.</span></p><p style="margin:0"><span class="x-el x-el-span c1-ai c1-aj c1-b c1-c c1-d c1-e c1-f c1-g"><br></span></p></div><label data-ux="Label" for="expandTextToggle166758" data-typography="BodyAlpha" class="x-el x-el-label c1-1 c1-2 c1-1v c1-26 c1-27 c1-b c1-3j c1-c c1-2d c1-d c1-e c1-f c1-g"><a rel="" role="button" aria-haspopup="menu" aria-expanded="true" data-ux="MoreLinkExpand" data-aid="ABOUT_CONTENT_DESCRIPTION_COLLAPSE_ICON" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-ak c1-3h c1-3g c1-b c1-3z c1-c c1-3x c1-al c1-am c1-d c1-e c1-f c1-g" data-tccl="ux2.ABOUT.about1.Content.Card.MoreLink.Expand.166760.click,click"><svg viewBox="0 0 24 24" fill="currentColor" width="1em" height="1em" data-ux="Icon" data-aid="minus" class="x-el x-el-svg c1-1 c1-2 c1-2v c1-1v c1-2y c1-b c1-c c1-d c1-e c1-f c1-g"><path fill="currentColor" fill-rule="nonzero" d="M5 13.5h14a1 1 0 0 0 0-2H5a1 1 0 0 0 0 2z"></path></svg><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-2y c1-b c1-c c1-d c1-e c1-f c1-g">Show Less</span></a></label></div></div></div><div data-ux="GridCell" class="x-el x-el-div c1-1 c1-2 c1-80 c1-5h c1-88 c1-89 c1-z c1-1p c1-8a c1-3n c1-8b c1-19 c1-b c1-c c1-8c c1-8d c1-8e c1-8f c1-8g c1-8h c1-d c1-8i c1-8j c1-e c1-f c1-g"><div data-ux="ContentCard" index="1" class="x-el x-el-div x-el c1-1 c1-2 c1-s c1-19 c1-4c c1-1b c1-1f c1-3s c1-4 c1-8k c1-8l c1-8m c1-5h c1-40 c1-8n c1-1p c1-b c1-c c1-8o c1-8p c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="ContentCardWrapperImage" class="x-el x-el-div c1-1 c1-2 c1-1v c1-v c1-w c1-1f c1-4 c1-8q c1-8r c1-8s c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/23a414a5-5c20-4369-949d-2cc1e8321540/icon-05.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:365,h:365,cg:true" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" srcSet="//img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 451w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 768w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 1024w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 1280w, //img1.wsimg.com/isteam/ip/static/transparent_placeholder.png/:/rs=w:365,h:365,cg:true,m,i:true/qt=q:1/ll=n:true 1536w" sizes="(min-width: 451px) and (max-width: 767px) 767px, (min-width: 768px) and (max-width: 1023px) 1023px, (min-width: 1024px) and (max-width: 1279px) 1279px, (min-width: 1280px) and (max-width: 1535px) 1535px, (min-width: 1536px) 1536px" data-srcsetlazy="//img1.wsimg.com/isteam/ip/23a414a5-5c20-4369-949d-2cc1e8321540/icon-05.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:365,h:365,cg:true, //img1.wsimg.com/isteam/ip/23a414a5-5c20-4369-949d-2cc1e8321540/icon-05.jpg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:400,h:400,cg:true 2x" data-ux="ContentCardImageThumbnail" overlayAlpha="0" data-aid="ABOUT_IMAGE_RENDERED1" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-7w c1-2z c1-8t c1-8u c1-b c1-c c1-7x c1-d c1-8v c1-e c1-8w c1-f c1-g"/></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-4 c1-s c1-8x c1-b c1-c c1-7b c1-d c1-11 c1-e c1-f c1-g"><h4 role="heading" aria-level="4" data-ux="ContentCardHeading" data-aid="ABOUT_HEADLINE_RENDERED1" data-typography="HeadingDelta" class="x-el x-el-h4 c1-8y c1-2 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-1j c1-5u c1-42 c1-1y c1-4n c1-b c1-3j c1-4x c1-2d c1-8z c1-50 c1-52 c1-53 c1-54">Our Mission</h4><h4 role="heading" aria-level="4" data-ux="ContentCardHeading" data-typography="HeadingDelta" class="x-el x-el-h4 c1-8y c1-2 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-t c1-20 c1-35 c1-5u c1-42 c1-1y c1-4n c1-b c1-3j c1-4x c1-2d c1-50 c1-90 c1-52 c1-53 c1-54">Our History</h4><h4 role="heading" aria-level="4" data-ux="ContentCardHeading" data-typography="HeadingDelta" class="x-el x-el-h4 c1-8y c1-2 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-t c1-20 c1-35 c1-5u c1-42 c1-1y c1-4n c1-b c1-3j c1-4x c1-2d c1-91 c1-50 c1-52 c1-53 c1-54">Our History</h4></div><input type="checkbox" role="button" aria-multiline="false" data-ux="Input" id="expandTextToggle166763" data-typography="BodyAlpha" class="x-el x-el-input c1-1 c1-2 c1-3 c1-92 c1-4 c1-93 c1-94 c1-95 c1-96 c1-31 c1-32 c1-97 c1-98 c1-2z c1-99 c1-10 c1-b c1-3d c1-c c1-2d c1-9a c1-9b c1-9c c1-an c1-ao c1-ap c1-aq c1-9h c1-d c1-e c1-f c1-g"/><div data-ux="Block" id="collapsedTextBlock166761" class="x-el x-el-div c1-1 c1-2 c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="ContentCardText" data-aid="ABOUT_DESCRIPTION_RENDERED1" data-typography="BodyAlpha" class="x-el c1-1 c1-2 c1-26 c1-27 c1-3i c1-1i c1-1j c1-9i c1-9j c1-9k c1-9l c1-9m c1-9n c1-9o c1-9p c1-9q c1-9r c1-9s c1-9t c1-9u c1-9v c1-9w c1-9x c1-9y c1-9z c1-a0 c1-a1 c1-a2 c1-a3 c1-a4 c1-a5 c1-a6 c1-a7 c1-a8 c1-a9 c1-4 c1-5h c1-1y c1-4n c1-b c1-3d c1-c c1-2d c1-aa c1-ab c1-ac c1-d c1-e c1-f c1-g x-rt"><p style="margin:0"><span>The Kurt Thomas Foundation seeks to expose youth to the power they possess to reach their highest potential and help empower them to make a difference. The Foundation will raise funds to provide a minimum of one training <strong class="x-el x-el-span c1-3q c1-3r c1-b c1-ad c1-2v c1-4y c1-ae">scholarship </strong>per year to a deserving young gymnast who embodies the qualities of Kurt Thomas.&nbsp;</span></p><p style="margin:0"><span><br></span></p><p style="margin:0"><span>The Foundation will also f</span></p></div><label data-ux="Label" for="expandTextToggle166763" data-typography="BodyAlpha" class="x-el x-el-label c1-1 c1-2 c1-1v c1-26 c1-27 c1-b c1-3j c1-c c1-2d c1-d c1-e c1-f c1-g"><a rel="" role="button" aria-haspopup="menu" data-ux="MoreLinkExpand" data-aid="ABOUT_CONTENT_DESCRIPTION_EXPAND_ICON" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-ak c1-3h c1-3g c1-b c1-3z c1-c c1-3x c1-al c1-am c1-d c1-e c1-f c1-g" data-tccl="ux2.ABOUT.about1.Content.Card.MoreLink.Expand.166764.click,click"><svg viewBox="0 0 24 24" fill="currentColor" width="1em" height="1em" data-ux="Icon" data-aid="plus" class="x-el x-el-svg c1-1 c1-2 c1-2v c1-1v c1-2y c1-b c1-c c1-d c1-e c1-f c1-g"><path fill-rule="evenodd" d="M19.799 11.899a1 1 0 0 0-1-1H12.9V5a1 1 0 0 0-2 0v5.899H5a1 1 0 1 0 0 2h5.9v5.899a1 1 0 1 0 2 0v-5.899h5.899a1 1 0 0 0 1-1"></path></svg><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-2y c1-b c1-c c1-d c1-e c1-f c1-g">Show More</span></a></label></div><div data-ux="Block" id="expandedTextBlock166762" class="x-el x-el-div c1-1 c1-2 c1-10 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="ContentCardText" data-aid="ABOUT_DESCRIPTION_RENDERED1" data-typography="BodyAlpha" class="x-el c1-1 c1-2 c1-26 c1-27 c1-3i c1-1i c1-1j c1-9i c1-9j c1-9k c1-9l c1-9m c1-9n c1-9o c1-9p c1-9q c1-9r c1-9s c1-9t c1-9u c1-9v c1-9w c1-9x c1-9y c1-9z c1-a0 c1-a1 c1-a2 c1-a3 c1-a4 c1-a5 c1-a6 c1-a7 c1-a8 c1-a9 c1-4 c1-5h c1-1y c1-4n c1-b c1-3d c1-c c1-2d c1-aa c1-ab c1-ac c1-d c1-e c1-f c1-g x-rt"><p style="margin:0"><span>The Kurt Thomas Foundation seeks to expose youth to the power they possess to reach their highest potential and help empower them to make a difference. The Foundation will raise funds to provide a minimum of one training <strong class="x-el x-el-span c1-3q c1-3r c1-b c1-ad c1-2v c1-4y c1-ae">scholarship </strong>per year to a deserving young gymnast who embodies the qualities of Kurt Thomas.&nbsp;</span></p><p style="margin:0"><span><br></span></p><p style="margin:0"><span>The Foundation will also further Kurt’s passion for increasing awareness and interest in the sport of gymnastics by recognizing individuals who have made a significant impact on the sport with the Thomas <strong class="x-el x-el-span c1-3q c1-3r c1-b c1-ad c1-2v c1-4y c1-ae">Flair Award</strong>.</span></p></div><label data-ux="Label" for="expandTextToggle166763" data-typography="BodyAlpha" class="x-el x-el-label c1-1 c1-2 c1-1v c1-26 c1-27 c1-b c1-3j c1-c c1-2d c1-d c1-e c1-f c1-g"><a rel="" role="button" aria-haspopup="menu" aria-expanded="true" data-ux="MoreLinkExpand" data-aid="ABOUT_CONTENT_DESCRIPTION_COLLAPSE_ICON" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-ak c1-3h c1-3g c1-b c1-3z c1-c c1-3x c1-al c1-am c1-d c1-e c1-f c1-g" data-tccl="ux2.ABOUT.about1.Content.Card.MoreLink.Expand.166765.click,click"><svg viewBox="0 0 24 24" fill="currentColor" width="1em" height="1em" data-ux="Icon" data-aid="minus" class="x-el x-el-svg c1-1 c1-2 c1-2v c1-1v c1-2y c1-b c1-c c1-d c1-e c1-f c1-g"><path fill="currentColor" fill-rule="nonzero" d="M5 13.5h14a1 1 0 0 0 0-2H5a1 1 0 0 0 0 2z"></path></svg><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-2y c1-b c1-c c1-d c1-e c1-f c1-g">Show Less</span></a></label></div></div></div></div></div></section>  </div></div></div><div id="2fdc4d7b-67cb-4796-8ede-a33d8851e941" class="widget widget-pdf widget-pdf-pdf-1"><div data-ux="Widget" role="region" id="2fdc4d7b-67cb-4796-8ede-a33d8851e941" class="x-el x-el-div x-el c1-1 c1-2 c1-3 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <section data-ux="Section" class="x-el x-el-section c1-1 c1-2 c1-3 c1-h c1-i c1-b c1-c c1-q c1-r c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="GridCell" class="x-el x-el-div c1-1 c1-2 c1-80 c1-5h c1-88 c1-ar c1-z c1-1p c1-1q c1-1r c1-1s c1-b c1-c c1-as c1-at c1-au c1-d c1-av c1-aw c1-ax c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-ay c1-1f c1-az c1-b c1-c c1-b0 c1-d c1-e c1-f c1-g"><p data-ux="Text" data-aid="PDF_HEADING_RENDERED" data-typography="HeadingDelta" class="x-el x-el-p c1-8y c1-2 c1-26 c1-27 c1-3i c1-1i c1-1j c1-b c1-3j c1-4x c1-2d c1-50 c1-52 c1-53 c1-54">2021 - The Year in Review</p><a rel="noopener" role="link" aria-haspopup="true" data-ux="MoreLinkForward" target="_blank" data-aid="PDF_DOWNLOAD_LINK_RENDERED" data-tccl="ux2.pdf.download_link.click,click" href="//img1.wsimg.com/blobby/go/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/2021%20Year%20in%20Review.pdf" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-6g c1-29 c1-ak c1-1b c1-b c1-3z c1-c c1-3x c1-al c1-am c1-d c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-2y c1-b c1-c c1-d c1-e c1-f c1-g">Download PDF</span><svg viewBox="0 0 24 24" fill="currentColor" width="1em" height="1em" data-ux="Icon" data-aid="chevronRight" class="x-el x-el-svg c1-1 c1-2 c1-2v c1-1v c1-2y c1-b c1-c c1-d c1-e c1-f c1-g"><path fill-rule="evenodd" d="M7.861 4.125c-.335-.293-.84-.039-.84.424L7 19.362c0 .446.481.697.811.424l8.693-7.203a.56.56 0 0 0 .011-.836L7.861 4.125z"></path></svg></a></div></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Element" id="bs-3" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="GridCell" class="x-el x-el-div c1-1 c1-2 c1-80 c1-5h c1-88 c1-ar c1-z c1-1p c1-1q c1-1r c1-1s c1-b c1-c c1-as c1-at c1-au c1-d c1-av c1-aw c1-ax c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-19 c1-40 c1-b1 c1-b2 c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-e c1-f c1-g"><div style="width:100%;position:relative;outline:none" tabindex="0"><canvas data-aid="PDF_PREVIEW_RENDERED"></canvas><a rel="noopener" role="link" aria-haspopup="true" data-ux="Link" data-aid="PDF_LINK_OVERLAY" target="_blank" href="//img1.wsimg.com/blobby/go/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/2021%20Year%20in%20Review.pdf" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-28 c1-29 c1-43 c1-35 c1-42 c1-4 c1-b c1-3z c1-c c1-3x c1-b6 c1-3y c1-b7 c1-d c1-e c1-f c1-g" data-tccl="ux2.PDF.pdf1.Section.Default.Link.Default.166766.click,click"></a></div></div></div></div></div></div></section>  </div></div></div><div id="79c73750-eb1f-4d61-b4b2-ebd6445b9e83" class="widget widget-gallery widget-gallery-gallery-4"><div data-ux="Widget" role="region" id="79c73750-eb1f-4d61-b4b2-ebd6445b9e83" class="x-el x-el-div x-el c1-1 c1-2 c1-3 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <section data-ux="Section" class="x-el x-el-section c1-1 c1-2 c1-3 c1-h c1-i c1-b8 c1-b c1-c c1-q c1-r c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><h2 role="heading" aria-level="2" data-ux="SectionHeading" data-aid="GALLERY_SECTION_TITLE_RENDERED" data-typography="HeadingBeta" class="x-el x-el-h2 c1-b9 c1-24 c1-26 c1-27 c1-ba c1-1k c1-1l c1-1i c1-t c1-3e c1-b c1-c c1-3z c1-2d c1-bb c1-d c1-e c1-f c1-g"><span data-ux="Element" class="">#KURTTHOMASFOUNDATION</span></h2><div data-ux="Element" id="bs-4" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-be c1-bf c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" id="gallery4-166767" class="x-el x-el-div c1-1 c1-2 c1-bg c1-1i c1-1l c1-1j c1-1k c1-3p c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" data-aid="GALLERY_IMAGE0_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2567.PNG/:/cr=t:7.97%25,l:5.22%25,w:84.06%25,h:84.06%25/rs=w:370,cg:true,m" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2567.PNG/:/cr=t:7.97%25,l:5.22%25,w:84.06%25,h:84.06%25/rs=w:370,cg:true,m, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2567.PNG/:/cr=t:7.97%25,l:5.22%25,w:84.06%25,h:84.06%25/rs=w:677,cg:true,m 2x" data-ux="Image" data-aid="GALLERY_IMAGE0_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-bl c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Block" data-aid="GALLERY_IMAGE1_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2342.jpeg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:370,cg:true" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2342.jpeg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:370,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2342.jpeg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:740,cg:true 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2342.jpeg/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:1110,cg:true 3x" data-ux="Image" data-aid="GALLERY_IMAGE1_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-bm c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Block" data-aid="GALLERY_IMAGE2_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2578.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:370,cg:true" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2578.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:370,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2578.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:740,cg:true 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2578.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:1074,cg:true 3x" data-ux="Image" data-aid="GALLERY_IMAGE2_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-bn c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Block" data-aid="GALLERY_IMAGE3_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2570.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:370,cg:true" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2570.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:370,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2570.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:573,cg:true 2x" data-ux="Image" data-aid="GALLERY_IMAGE3_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-bo c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Block" data-aid="GALLERY_IMAGE4_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/6F634044-A5DF-4BA7-A08A-5472F540FCAA_1_201_a.jpeg/:/cr=t:1.48%25,l:5.36%25,w:89.29%25,h:89.29%25/rs=w:370,cg:true,m" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/6F634044-A5DF-4BA7-A08A-5472F540FCAA_1_201_a.jpeg/:/cr=t:1.48%25,l:5.36%25,w:89.29%25,h:89.29%25/rs=w:370,cg:true,m, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/6F634044-A5DF-4BA7-A08A-5472F540FCAA_1_201_a.jpeg/:/cr=t:1.48%25,l:5.36%25,w:89.29%25,h:89.29%25/rs=w:602,cg:true,m 2x" data-ux="Image" data-aid="GALLERY_IMAGE4_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-bp c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Block" data-aid="GALLERY_IMAGE5_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2744.jpeg/:/cr=t:25.27%25,l:25.49%25,w:44.25%25,h:44.25%25/rs=w:370,cg:true,m" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2744.jpeg/:/cr=t:25.27%25,l:25.49%25,w:44.25%25,h:44.25%25/rs=w:370,cg:true,m, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2744.jpeg/:/cr=t:25.27%25,l:25.49%25,w:44.25%25,h:44.25%25/rs=w:740,cg:true,m 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/ols/IMG_2744.jpeg/:/cr=t:25.27%25,l:25.49%25,w:44.25%25,h:44.25%25/rs=w:1110,cg:true,m 3x" data-ux="Image" data-aid="GALLERY_IMAGE5_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-bq c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Block" data-aid="GALLERY_IMAGE6_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2571.PNG/:/cr=t:17.07%25,l:13.24%25,w:73.53%25,h:73.53%25/rs=w:370,cg:true,m" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2571.PNG/:/cr=t:17.07%25,l:13.24%25,w:73.53%25,h:73.53%25/rs=w:370,cg:true,m, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2571.PNG/:/cr=t:17.07%25,l:13.24%25,w:73.53%25,h:73.53%25/rs=w:740,cg:true,m 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2571.PNG/:/cr=t:17.07%25,l:13.24%25,w:73.53%25,h:73.53%25/rs=w:755,cg:true,m 3x" data-ux="Image" data-aid="GALLERY_IMAGE6_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-br c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Block" data-aid="GALLERY_IMAGE7_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2588.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:370,cg:true" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2588.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:370,cg:true, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2588.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:740,cg:true 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2588.PNG/:/cr=t:0%25,l:0%25,w:100%25,h:100%25/rs=w:806,cg:true 3x" data-ux="Image" data-aid="GALLERY_IMAGE7_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-bs c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Block" data-aid="GALLERY_IMAGE8_CELL_RENDERED" class="x-el x-el-div c1-1 c1-2 c1-bh c1-1v c1-b3 c1-b4 c1-2g c1-b5 c1-b c1-c c1-d c1-bi c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-29 c1-8u c1-4 c1-bj c1-bk c1-28 c1-b c1-c c1-d c1-e c1-f c1-g"><img data-lazyimg="true" data-srclazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2573.PNG/:/cr=t:22.28%25,l:19.72%25,w:46.54%25,h:46.54%25/rs=w:370,cg:true,m" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-srcsetlazy="//img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2573.PNG/:/cr=t:22.28%25,l:19.72%25,w:46.54%25,h:46.54%25/rs=w:370,cg:true,m, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2573.PNG/:/cr=t:22.28%25,l:19.72%25,w:46.54%25,h:46.54%25/rs=w:740,cg:true,m 2x, //img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2573.PNG/:/cr=t:22.28%25,l:19.72%25,w:46.54%25,h:46.54%25/rs=w:866,cg:true,m 3x" data-ux="Image" data-aid="GALLERY_IMAGE8_RENDERED" class="x-el x-el-img c1-1 c1-2 c1-4 c1-z c1-v c1-w c1-1i c1-1j c1-2y c1-bt c1-29 c1-8u c1-bj c1-bk c1-28 c1-5b c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div></div></div></div></div></div></section>  </div></div></div><div id="df23a035-be2f-4a37-8052-f881e803ccca" class="widget widget-subscribe widget-subscribe-subscribe-1"><div data-ux="Widget" role="region" id="df23a035-be2f-4a37-8052-f881e803ccca" class="x-el x-el-div x-el c1-1 c1-2 c1-3 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <section data-ux="Section" class="x-el x-el-section c1-1 c1-2 c1-3 c1-h c1-i c1-b c1-c c1-q c1-r c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><h2 role="heading" aria-level="2" data-ux="SectionBannerHeading" data-aid="SECTION_TITLE_REND" data-typography="HeadingGamma" class="x-el x-el-h2 c1-6q c1-24 c1-26 c1-27 c1-6r c1-1k c1-1l c1-bu c1-13 c1-1f c1-5z c1-3j c1-4i c1-2d c1-4j c1-bv c1-4k c1-4l c1-4m">Stay in Touch</h2><div data-ux="Element" id="bs-5" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><span data-ux="Element" class="x-el x-el-span c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Grid" data-aid="SUBSCRIBE_INNER_FORM_REND" class="x-el x-el-div c1-1 c1-2 c1-19 c1-80 c1-81 c1-69 c1-1i c1-82 c1-1j c1-83 c1-b c1-c c1-84 c1-85 c1-bw c1-87 c1-d c1-e c1-f c1-g"><div data-ux="GridCell" class="x-el x-el-div c1-1 c1-2 c1-80 c1-5h c1-88 c1-ar c1-z c1-1p c1-8a c1-1r c1-8b c1-b c1-c c1-as c1-at c1-au c1-8e c1-8f c1-bx c1-8h c1-d c1-av c1-aw c1-ax c1-e c1-f c1-g"><p data-ux="Text" data-aid="FORM_DESC_REND" data-typography="BodyAlpha" class="x-el x-el-p c1-1 c1-2 c1-26 c1-27 c1-3i c1-1i c1-5x c1-1f c1-b c1-3d c1-c c1-2d c1-d c1-e c1-f c1-g">The Kurt Thomas Foundation is one of the best charities for children to donate to.  Learn more about our upcoming events, fundraisers, and more!</p><form aria-live="polite" data-ux="InputGroup" class="x-el x-el-form x-el c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-1j c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-19 c1-4c c1-b c1-c c1-56 c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-19 c1-5h c1-t c1-b c1-c c1-by c1-bz c1-d c1-e c1-f c1-g"> <div data-ux="InputFloatLabel" class="x-el x-el-div c1-1 c1-2 c1-s c1-c0 c1-4 c1-b c1-c c1-c1 c1-c2 c1-d c1-e c1-f c1-g"><input type="text" role="textbox" aria-multiline="false" data-ux="InputFloatLabel" id="input166769" value="" data-typography="BodyAlpha" class="x-el x-el-input c1-1 c1-2 c1-c0 c1-92 c1-4 c1-93 c1-94 c1-95 c1-96 c1-c3 c1-6i c1-97 c1-98 c1-2z c1-99 c1-b c1-3d c1-c c1-2d c1-9a c1-9b c1-9c c1-c4 c1-c5 c1-c6 c1-c7 c1-c8 c1-c9 c1-9h c1-c1 c1-c2 c1-d c1-e c1-f c1-g"/><label data-ux="InputFloatLabelLabel" for="input166769" data-typography="BodyAlpha" class="x-el x-el-label c1-1 c1-2 c1-1v c1-26 c1-27 c1-35 c1-ca c1-cb c1-cc c1-cd c1-b c1-3d c1-c c1-2d c1-d c1-e c1-f c1-g">Email Address</label></div> </div><button data-ux-btn="primary" data-ux="ButtonPrimary" type="submit" data-tccl="ux2.gem-subscribe.submit_form.click,click" data-aid="SUBSCRIBE_SUBMIT_BUTTON_REND" data-typography="ButtonAlpha" class="x-el x-el-button c1-23 c1-24 c1-6e c1-4 c1-1k c1-1l c1-29 c1-6f c1-6g c1-1b c1-1e c1-1f c1-25 c1-27 c1-26 c1-s c1-z c1-1y c1-4n c1-6h c1-6i c1-6j c1-2z c1-6k c1-6l c1-b c1-4y c1-6m c1-2c c1-6n c1-6o c1-77 c1-79 c1-by c1-bz c1-ce c1-6p c1-2j c1-2k c1-2l c1-2m">Sign up</button></div></form></div></div></span></div></div></section>  </div></div></div><div id="fcc29561-809a-4d79-8756-464d672a8f65" class="widget widget-gallery widget-gallery-gallery-2"><div data-ux="WidgetBanner" role="region" id="fcc29561-809a-4d79-8756-464d672a8f65" class="x-el x-el-div x-el c1-1 c1-2 c1-3 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <div data-ux="Element" id="bs-6" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><section data-ux="SectionBanner" class="x-el x-el-section c1-1 c1-2 c1-c0 c1-1p c1-1r c1-b c1-c c1-cf c1-cg c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-ch c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Grid" class="x-el x-el-div c1-1 c1-2 c1-19 c1-80 c1-81 c1-69 c1-1i c1-1l c1-1j c1-1k c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="GridCell" class="x-el x-el-div c1-1 c1-2 c1-80 c1-5h c1-88 c1-89 c1-z c1-1p c1-1q c1-1r c1-1s c1-4 c1-ci c1-4b c1-s c1-29 c1-b c1-c c1-cj c1-d c1-ck c1-e c1-cl c1-cm c1-f c1-g"><div data-ux="Block" class="x-el x-el-div dim c1-1 c1-2 c1-35 c1-43 c1-4 c1-b c1-c c1-d c1-cn c1-co c1-cp c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-43 c1-4 c1-cq c1-b c1-c c1-d c1-e c1-f c1-g"><div role="img" data-aid="GALLERY_IMAGE0_RENDERED" data-ux="Background" class="x-el x-el-div image c1-1 c1-2 c1-cr c1-43 c1-4 c1-cq c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" data-lazybg="true" class="x-el x-el-div d-none c1-1 c1-2 c1-cs c1-ct c1-cu c1-cv c1-6m c1-b c1-c c1-cw c1-cx c1-cy c1-cz c1-d0 c1-d1 c1-d2 c1-d3 c1-d4 c1-d5 c1-d6 c1-d7 c1-d8 c1-d9 c1-da c1-db c1-dc c1-dd c1-de c1-df c1-dg c1-d c1-e c1-f c1-g"></div></div></div></div></div></div></div></section></div>  </div></div></div><div id="19881b48-eb50-46e5-92c1-770622e0c24b" class="widget widget-footer widget-footer-footer-3"><div data-ux="Widget" role="contentinfo" id="19881b48-eb50-46e5-92c1-770622e0c24b" class="x-el x-el-div x-el c1-1 c1-2 c1-3 c1-b c1-c c1-d c1-e c1-f c1-g c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div> <section data-ux="Section" class="x-el x-el-section c1-1 c1-2 c1-3 c1-dh c1-8n c1-b c1-c c1-q c1-r c1-d c1-e c1-f c1-g"><div data-ux="Divider" class="x-el x-el-div c1-1 c1-2 c1-3 c1-1c c1-3n c1-10 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><hr aria-hidden="true" role="separator" data-ux="DividerHR" class="x-el x-el-hr c1-1 c1-2 c1-di c1-95 c1-99 c1-1i c1-1j c1-4 c1-b c1-c c1-d c1-e c1-f c1-g"/></div></div><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><div data-ux="Layout" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Grid" class="x-el x-el-div c1-1 c1-2 c1-19 c1-80 c1-81 c1-69 c1-1i c1-1l c1-1j c1-1k c1-1b c1-1f c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="GridCell" class="x-el x-el-div c1-1 c1-2 c1-80 c1-dj c1-88 c1-89 c1-z c1-1p c1-1q c1-1r c1-1s c1-b c1-c c1-d c1-dk c1-dl c1-e c1-f c1-g"><div data-ux="FooterDetails" data-aid="FOOTER_COPYRIGHT_RENDERED" data-typography="DetailsGamma" class="x-el c1-dm c1-24 c1-26 c1-27 c1-3i c1-1i c1-1j c1-b c1-dn c1-do c1-2d c1-dp c1-dq c1-dr c1-ds c1-dt x-rt"><p style="margin:0"><span>Copyright © 2022 Kurt Thomas Foundation - All Rights Reserved.</span></p></div></div></div></div></div><div data-ux="Container" class="x-el x-el-div c1-1 c1-2 c1-v c1-w c1-x c1-y c1-z c1-1f c1-du c1-b c1-c c1-14 c1-d c1-15 c1-e c1-16 c1-f c1-17 c1-g"><ul data-ux="NavFooter" class="x-el x-el-ul c1-1 c1-2 c1-dv c1-1p c1-1q c1-1r c1-1s c1-1i c1-1l c1-1j c1-1k c1-3p c1-b c1-c c1-dw c1-6d c1-d c1-e c1-f c1-g"><li style="display:inline-block"><a rel="" role="link" aria-haspopup="false" data-ux="NavFooterLink" data-page="b39f5505-6d05-410c-a2f3-4f97e1f1b39c" target="" data-aid="FOOTER_PAGE_LINK_0_RENDERED" data-edit-interactive="true" href="/donate" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-6h c1-6i c1-97 c1-98 c1-b c1-3z c1-c c1-3x c1-al c1-am c1-dx c1-dy c1-d c1-e c1-f c1-g" data-tccl="ux2.FOOTER.footer3.Nav.Footer.Link.Default.166770.click,click">Donate</a></li><li style="display:inline-block"><a rel="" role="link" aria-haspopup="false" data-ux="NavFooterLink" data-page="9e76bb0e-7758-4c29-a315-9c1961f08a72" target="" data-aid="FOOTER_PAGE_LINK_1_RENDERED" data-edit-interactive="true" href="/news" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-6h c1-6i c1-97 c1-98 c1-b c1-3z c1-c c1-3x c1-al c1-am c1-dx c1-dy c1-d c1-e c1-f c1-g" data-tccl="ux2.FOOTER.footer3.Nav.Footer.Link.Default.166771.click,click">News</a></li><li style="display:inline-block"><a rel="" role="link" aria-haspopup="false" data-ux="NavFooterLink" data-page="912c0b2a-b29a-40d7-865f-afc2339ddc35" target="" data-aid="FOOTER_PAGE_LINK_2_RENDERED" data-edit-interactive="true" href="/privacy-policy" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-6h c1-6i c1-97 c1-98 c1-b c1-3z c1-c c1-3x c1-al c1-am c1-dx c1-dy c1-d c1-e c1-f c1-g" data-tccl="ux2.FOOTER.footer3.Nav.Footer.Link.Default.166772.click,click">Privacy Policy</a></li><li style="display:inline-block"><a rel="" role="link" aria-haspopup="false" data-ux="NavFooterLink" data-page="da3e5f21-ff4a-4440-a058-a02f4ddcc1dd" target="" data-aid="FOOTER_PAGE_LINK_3_RENDERED" data-edit-interactive="true" href="/terms-and-conditions" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-6h c1-6i c1-97 c1-98 c1-b c1-3z c1-c c1-3x c1-al c1-am c1-dx c1-dy c1-d c1-e c1-f c1-g" data-tccl="ux2.FOOTER.footer3.Nav.Footer.Link.Default.166773.click,click">Terms and Conditions</a></li><li style="display:inline-block"><a rel="" role="link" aria-haspopup="false" data-ux="NavFooterLink" data-page="41b7b0dd-a0c9-48fa-bc3f-1fba8e71c314" target="" data-aid="FOOTER_PAGE_LINK_4_RENDERED" data-edit-interactive="true" href="/501c3" data-typography="LinkAlpha" class="x-el x-el-a c1-3q c1-3r c1-25 c1-26 c1-27 c1-1v c1-29 c1-6h c1-6i c1-97 c1-98 c1-b c1-3z c1-c c1-3x c1-al c1-am c1-dx c1-dy c1-d c1-e c1-f c1-g" data-tccl="ux2.FOOTER.footer3.Nav.Footer.Link.Default.166774.click,click">501(c)(3)</a></li></ul></div></section>  </div></div></div><div id="634db4b6-2027-4a44-9601-8c943cd027f9" class="widget widget-cookie-banner widget-cookie-banner-cookie-1"><div data-ux="Group" data-aid="FOOTER_COOKIE_BANNER_RENDERED" id="634db4b6-2027-4a44-9601-8c943cd027f9-banner" class="x-el x-el-div c1-1 c1-2 c1-41 c1-dz c1-e0 c1-4 c1-8u c1-3e c1-6l c1-2z c1-39 c1-e1 c1-e2 c1-e3 c1-e4 c1-1c c1-y c1-3n c1-x c1-1i c1-1l c1-1j c1-1k c1-3p c1-b c1-c c1-e5 c1-e6 c1-e7 c1-e8 c1-c1 c1-e9 c1-ea c1-d c1-e c1-f c1-g"><h4 role="heading" aria-level="4" data-ux="Heading" data-aid="FOOTER_COOKIE_TITLE_RENDERED" data-typography="HeadingDelta" class="x-el x-el-h4 c1-8y c1-2 c1-26 c1-27 c1-6r c1-1k c1-1l c1-1i c1-1j c1-6i c1-b c1-6k c1-4x c1-2d c1-50 c1-52 c1-53 c1-54">This website uses cookies.</h4><div data-ux="Text" data-aid="FOOTER_COOKIE_MESSAGE_RENDERED" data-typography="BodyAlpha" class="x-el c1-1 c1-2 c1-26 c1-27 c1-3i c1-1i c1-1j c1-eb c1-39 c1-b c1-6k c1-c c1-2d c1-ec c1-d c1-e c1-f c1-g x-rt"><p style="margin:0"><span>We use cookies to analyze website traffic and optimize your website experience. By accepting our use of cookies, your data will be aggregated with all other user data.</span></p></div><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-19 c1-1a c1-b c1-c c1-d c1-e c1-f c1-g"><a data-ux-btn="primary" data-ux="ButtonPrimary" href="" data-aid="FOOTER_COOKIE_DECLINE_RENDERED" id="634db4b6-2027-4a44-9601-8c943cd027f9-decline" data-typography="ButtonAlpha" class="x-el x-el-a c1-23 c1-24 c1-6e c1-19 c1-4c c1-1e c1-29 c1-du c1-ed c1-ee c1-ef c1-5h c1-6f c1-1b c1-1f c1-25 c1-27 c1-26 c1-s c1-z c1-4 c1-33 c1-34 c1-b3 c1-2g c1-eg c1-2z c1-eh c1-3 c1-b c1-4y c1-6m c1-do c1-ei c1-6o c1-ej c1-6p c1-dp c1-dr c1-ds c1-dt" data-tccl="ux2.COOKIE_BANNER.cookie1.Group.Default.Button.Primary.166775.click,click">Decline</a><a data-ux-btn="primary" data-ux="ButtonPrimary" href="" data-aid="FOOTER_COOKIE_CLOSE_RENDERED" id="634db4b6-2027-4a44-9601-8c943cd027f9-accept" data-typography="ButtonAlpha" class="x-el x-el-a c1-23 c1-24 c1-6e c1-19 c1-4c c1-1e c1-29 c1-du c1-ed c1-ee c1-ef c1-5h c1-6f c1-1b c1-1f c1-25 c1-27 c1-26 c1-s c1-z c1-4 c1-33 c1-34 c1-b3 c1-2g c1-eg c1-2z c1-eh c1-3 c1-b c1-4y c1-6m c1-do c1-ei c1-6o c1-ej c1-6p c1-dp c1-dr c1-ds c1-dt" data-tccl="ux2.COOKIE_BANNER.cookie1.Group.Default.Button.Primary.166776.click,click">Accept</a></div></div></div><div id="fcdf8f51-0046-4772-a7cd-dfec0fa9bead" class="widget widget-messaging widget-messaging-messaging-1"><div data-ux="Element" id="bs-7" class="x-el x-el-div c1-1 c1-2 c1-b c1-c c1-d c1-e c1-f c1-g"><div data-ux="Block" class="x-el x-el-div c1-1 c1-2 c1-41 c1-ek c1-el c1-em c1-en c1-eo c1-b c1-c c1-d c1-ep c1-e c1-f c1-g"><div data-ux="Block" data-aid="MESSAGING_FAB" data-edit-interactive="true" data-traffic2="pandc.vnext.editor_preview.messaging_fab_open.click" data-tccl="ux2.messaging.fab.open,click" class="x-el x-el-div c1-1 c1-2 c1-19 c1-1b c1-1e c1-29 c1-4 c1-43 c1-eq c1-6l c1-er c1-es c1-b c1-c c1-d c1-e c1-f c1-g"><svg viewBox="0 0 24 24" fill="currentColor" width="44" height="44" data-ux="Icon" class="x-el x-el-svg c1-1 c1-2 c1-6k c1-1v c1-2y c1-b c1-c c1-d c1-e c1-f c1-g"><g fill="currentColor"><rect x="4" y="6" width="16" height="10.222" rx="1.129"></rect><path d="M8.977 18.578l.2-2.722a.564.564 0 01.564-.523h3.61c.548 0 .774.705.327 1.024l-3.81 2.721a.564.564 0 01-.89-.5z"></path></g></svg></div></div></div></div></div></div></div>
<script type="text/javascript">"IntersectionObserver"in window&&"Intl"in window&&"Locale"in window.Intl||document.write(`\x3Cscript src="https://img1.wsimg.com/poly/v3/polyfill.min.js?rum=0&unknown=polyfill&flags=gated&features=Intl.~locale.en-US">\x3C/script>`)</script>
<script src="//img1.wsimg.com/blobby/go/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/gpub/f02c16c9a948cb1b/script.js" crossorigin></script>
<script src="//img1.wsimg.com/ceph-p3-01/website-builder-data-prod/static/widgets/UX.4.27.2.js" crossorigin></script>
<script src="//img1.wsimg.com/blobby/go/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/gpub/650c0c9fb357483c/script.js" crossorigin></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1VC47EP6VF" crossorigin></script>
<script>"use strict";


window['ga-disable-G-1VC47EP6VF'] = true;
window.dataLayer = window.dataLayer || [];
window._gaID = 'G-1VC47EP6VF';

window.gtag = window.gtag || function () {
  window.dataLayer.push(arguments);
};

gtag('js', new Date());


gtag('set', 'developer_id.dZTZmYj', true);
gtag('config', 'G-1VC47EP6VF');
Core.utils.onAllowCookieTracking(() => { window[`ga-disable-${window._gaID}`] = false; window.gtag('config', window._gaID); });
var t=document.createElement("script");t.type="text/javascript",t.addEventListener("load",()=>{window.tti.calculateTTI(({name:t,value:e}={})=>{let i={"wam_site_hasPopupWidget":false,"wam_site_hasMessagingWidget":true,"wam_site_headerTreatment":"Inset","wam_site_hasSlideshow":false,"wam_site_hasFreemiumBanner":false,"wam_site_homepageFirstWidgetType":"LOGOS","wam_site_homepageFirstWidgetPreset":"logos1","wam_site_businessCategory":"charitableorganizations","wam_site_theme":"layout27","wam_site_locale":"en-US","wam_site_fontPack":"fjalla-one","wam_site_cookieBannerEnabled":true,"wam_site_membershipEnabled":true,"wam_site_hasHomepageHTML":false,"wam_site_hasHomepageShop":false,"wam_site_hasHomepageOla":false,"wam_site_hasHomepageBlog":false,"wam_site_hasShop":false,"wam_site_hasOla":false,"wam_site_planType":"commerce","wam_site_isHomepage":true,"wam_site_htmlWidget":false};window.networkInfo&&window.networkInfo.downlink&&(i=Object.assign({},i,{["wam_site_networkSpeed"]:window.networkInfo.downlink.toFixed(2)})),window.tti.setCustomProperties(i),window.tti._collectVitals({name:t,value:e})})}),t.setAttribute("src","//img1.wsimg.com/traffic-assets/js/tccl-tti.min.js"),document.body.appendChild(t);</script>
<script defer src="//img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js" crossorigin></script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"LocalBusiness","image":["http://img1.wsimg.com/isteam/ip/0e615aef-ed33-4d3b-9dfd-cbd411e12a10/IMG_2564.JPG"],"@id":"http://0e615aef.ed33.4d3b.9dfd.cbd411e12a10.com","url":"kurtthomasfoundation.com","name":"Kurt Thomas Foundation","address":{"@type":"PostalAddress","streetAddress":"10825 John W Elliott Dr","addressLocality":"Frisco","addressRegion":"TX","postalCode":"75034","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":"33.168091","longitude":"-96.83138"}}</script></body></html>